Ivido - Error causing website to be down – Incident details

All systems operational

Error causing website to be down

Resolved
Major outage
Started 14 days agoLasted 4 minutes

Affected

mijnambulancezorg.nl portaal

Major outage from 1:32 PM to 1:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.