Ivido - Data retrievals unavailable – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
API
Report an issue
Get updates
Dark mode
All systems operational
Data retrievals unavailable
Resolved
Operational
Started 4 months ago
Lasted 2 days
Affected
PGO Ivido (app.ivido.nl)
Major outage from 8:00 AM to 10:17 AM
Gegevens ophalen (MedMij)
Major outage from 8:00 AM to 10:17 AM
Updates
Resolved
July 29, 2024 at 10:17 AM
Resolved
July 29, 2024 at 10:17 AM
This incident has been resolved.
Identified
July 27, 2024 at 8:00 AM
Identified
July 27, 2024 at 8:00 AM
We are continuing to work on a fix for this incident.