Ivido - Service outage – Incident details

All systems operational

Service outage

Resolved
Major outage
Started 8 months agoLasted 7 minutes

Affected

PGO Ivido (app.ivido.nl)

Major outage from 11:10 AM to 11:17 AM

Inloggen/Account maken

Major outage from 11:10 AM to 11:17 AM

Gegevens ophalen (MedMij)

Major outage from 11:10 AM to 11:17 AM

Gegevens tonen(gezondheid pagina)

Major outage from 11:10 AM to 11:17 AM

Apps

Major outage from 11:10 AM to 11:17 AM

Vragenlijsten en informatiemodules

Major outage from 11:10 AM to 11:17 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.