All systems operational

General maintenance

Completed
Scheduled for March 20, 2024 at 9:00 PM – March 21, 2024 at 5:00 AM

Affects

PGO Ivido (app.ivido.nl)
Gegevens ophalen (MedMij)
Gegevens tonen(gezondheid pagina)
Apps
Helpdesk (help.ivido.nl)
Website (ivido.nl)
Updates
  • Completed
    March 21, 2024 at 5:00 AM
    Completed
    March 21, 2024 at 5:00 AM
    Maintenance has completed successfully
  • In progress
    March 20, 2024 at 9:00 PM
    In progress
    March 20, 2024 at 9:00 PM
    Maintenance is now in progress
  • Planned
    March 20, 2024 at 9:00 PM
    Planned
    March 20, 2024 at 9:00 PM

    We will be preforming general maintenance. We expect there to be little to no downtime related to this maintenance.