Ivido - MedMij retrieval unvailable – Incident details

All systems operational

MedMij retrieval unvailable

Resolved
Operational
Started over 1 year agoLasted 31 minutes

Affected

PGO Ivido (app.ivido.nl)

Operational from 2:26 PM to 2:57 PM

Gegevens ophalen (MedMij)

Operational from 2:26 PM to 2:57 PM

mijnambulancezorg.nl portaal

Operational from 2:26 PM to 2:57 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.