Ivido - Medmij data retrieval down – Incident details

All systems operational

Medmij data retrieval down

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

PGO Ivido (app.ivido.nl)

Major outage from 10:48 AM to 12:16 PM

Gegevens ophalen (MedMij)

Major outage from 10:48 AM to 12:16 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.