Scheduled for January 11, 2023 at 6:00 PM – 7:00 PM
Completed
January 11, 2023 at 7:00 PMCompleted
January 11, 2023 at 7:00 PMMaintenance has completed successfully
In progress
January 11, 2023 at 6:00 PMIn progress
January 11, 2023 at 6:00 PMMaintenance is now in progress
Planned
January 11, 2023 at 6:00 PMPlanned
January 11, 2023 at 6:00 PMWe are planning for a scheduled maintenance during that time.