Ivido - MGN SSO down – Incident details

All systems operational

MGN SSO down

Resolved
Partial outage
Started over 1 year agoLasted about 6 hours

Affected

PGO Ivido (app.ivido.nl)

Partial outage from 7:26 AM to 1:00 PM

Inloggen/Account maken

Partial outage from 7:26 AM to 1:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We have identified an issue with the SSO preventing people from being logged in properly.
    We are working together with MGN to resolve the issue.

    Direct login or registration is not affected by the outage.