Ivido - Data services unavailable – Incident details

All systems operational

Data services unavailable

Resolved
Operational
Started 4 months agoLasted 12 minutes

Affected

PGO Ivido (app.ivido.nl)

Major outage from 3:22 PM to 3:33 PM

Gegevens ophalen (MedMij)

Major outage from 3:22 PM to 3:33 PM

Updates
  • Resolved
    Resolved

    The issue seems to have no direct impact on the functioning of our services. We are monitoring the possibly false alerts.

  • Identified
    Identified

    We have identified an issue causing our data services to be unavailable. We are working on resolving this asap.