Ivido - Ivido questionnaires malfunctioning – Incident details

All systems operational

Ivido questionnaires malfunctioning

Resolved
Operational
Started 7 months agoLasted about 4 hours

Affected

PGO Ivido (app.ivido.nl)

Operational from 6:00 AM to 9:51 AM

Apps

Operational from 6:00 AM to 9:51 AM

Vragenlijsten en informatiemodules

Operational from 6:00 AM to 9:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Ivido questionnaires were not functional due to a malfunction.