Ivido - Ivido PGO down – Incident details

All systems operational

Ivido PGO down

Resolved
Major outage
Started 7 months agoLasted 10 minutes

Affected

PGO Ivido (app.ivido.nl)

Major outage from 2:17 PM to 2:26 PM

Inloggen/Account maken

Major outage from 2:17 PM to 2:26 PM

Gegevens ophalen (MedMij)

Major outage from 2:17 PM to 2:26 PM

Gegevens tonen(gezondheid pagina)

Major outage from 2:17 PM to 2:26 PM

Apps

Major outage from 2:17 PM to 2:26 PM

Vragenlijsten en informatiemodules

Major outage from 2:17 PM to 2:26 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.